OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA][Web Hosting] - eu010 database incident notification

Incident Report for Web Cloud

Resolved

We would like to inform you that the incident on the sharedsql026.eu010 database has now been resolved.

Here is detail for this incident :
Start time : 24/04/2025 15:10 UTC
End time : 24/04/2025 16:00 UTC
Root Cause : This incident was caused by a hardware issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 24, 2025 - 16:14 UTC

Identified

We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary Availability issues in the eu010 database.

Here is detail for this incident :
Start time : 24/04/2025 15:10 UTC
Impacted Service(s) : sharedsql026.eu010 database is temporarily unavailable.
Customers Impact : Customers are temporarily unable to access their data located in the specified database.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 24, 2025 - 16:04 UTC
This incident affected: Web Hosting || Databases GRA (eu010).