OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11928 — cluster007
Incident Report for Web Cloud
Resolved
Connection problems are being encountered.
We are intervening.

Update(s):

Date: 2014-10-31 13:41:28 UTC
This is related to an overload due to, too many accounts. We are starting a migration procedure to relieve the burden of these areas, which will improve performance and resolve the current connection problems being encountered.
Posted Oct 31, 2014 - 09:05 UTC