OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Filerz125 cluster026
Incident Report for Web Cloud
Resolved
Start Time : 14/01/2022 08:00 UTC
End Time : 14/01/2022 15:03 UTC
Root cause : It was a full backup that caused this slowdown.
Posted Jan 14, 2022 - 15:32 UTC
Investigating
Start time : 14/01/2022 08:00 UTC
Service impact : Websites slowdown on filerz125
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offer on filerz125 on cluster026
Ongoing actions : Our teams are currently investigating. We will get back to you with more information as soon as possible.
Posted Jan 14, 2022 - 10:17 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).