OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster030 filerz1026 Incident Notification
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident on our Web Hosting in GRA, have been resolved
Start Time : 04/02/2025 05:45 UTC
End Time : 04/02/2025 10:00 UTC
Root cause : Software malfunction

We thank you for your understanding and patience throughout this incident
Posted Feb 04, 2025 - 13:23 UTC
Investigating
An incident is in progress on our Web Hosting in GRA, customers in the impacted zone may face some difficulties. Please find the details:

Start time : 04/02/2025 05:45 UTC
Service impact : Slowness is being observed for some websites hosted on Cluster030/filerz1026
Root cause : Software malfunction
Ongoing actions : Our teams are actively working to resolve the incident and restore services as quickly as possible
We will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Feb 04, 2025 - 09:09 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).