OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
server13.sqlprive
Incident Report for Web Cloud
Resolved
Un ou plusieurs process occupaient toute la RAM rendant progressivement le service inaccessible.
Nous avons été contraints de redémarrer le serveur.

Update(s):

Date: 2011-08-09 12:59:48 UTC
Tous les sql privés ont été migrés. Nous finalisons le basculement.

Date: 2011-08-09 08:42:52 UTC
Nous commençons les basculements. Une coupure de quelques minutes est à prévoir.
Le manager sera indisponible pour les serveurs concernés, le temps du basculement.

Date: 2011-08-08 16:50:14 UTC
La migration du serveur sql Privé impacté semble avoir résolu le problème.
Nous déplaçons toutefois l'ensemble des serveurs Sql Privé restants sur un nouveau stockage par mesure de précaution.

Date: 2011-08-08 12:58:04 UTC
Le serveur est up. Un sql privé corrompu semble être à l'origine du blocage. Nous allons le désactiver et le réactiver sur un autre serveur physique, à part.

Date: 2011-08-08 12:50:29 UTC
Le serveur est à nouveau indisponible. Une intervention est en cours.
Posted Aug 07, 2011 - 14:00 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).