OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14001 — CHE78, VAU92
Incident Report for Web Cloud
Resolved
We have an access problem on our equipment in the NRA CHE78 and VAU92. We are investigating.

Update(s):

Date: 2015-07-13 14:55:02 UTC
There was a 50-second flap on the optical lambdas of NRA. The IP interconnection was lost because of the cut on the redundant optical section see: FS # 13969.

We are still investigating.
Posted Jul 13, 2015 - 14:52 UTC