OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Web Hosting] Filerz92 Cluster023
Incident Report for Web Cloud
Resolved
Start Time : 19/11/2021 08:15 UTC
End Time : 29/11/2021 09:00 UTC
Service impact : Slowness or unreachability observed
Root cause : Slowness or unreachability observed due to a full backup on filerz
Current status : Resolved
Posted Nov 29, 2021 - 09:25 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact :Website slowdown/unreachable on Filerz92
Ongoing actions : This is not a hardware failure, a full backup is in progress (18TB backed up already out of 22TB in total).
Next update max : 29/11/2021 09:30 UTC
Posted Nov 26, 2021 - 13:40 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact :Website slowdown/unreachable on Filerz92
Ongoing actions : :This is not a hardware failure, a full backup is in progress (18TB backed up already out of 22TB in total).
Next update max : 26/11/2021 13:30 UTC
Posted Nov 26, 2021 - 11:28 UTC
Identified
Start time :19/11/2021 08:15 UTC
Service impact :Website slowdown/unreachable on Filerz92
Ongoing actions : :This is not a hardware failure, a full backup is in progress (18TB backed up already out of 22TB in total).
Next update max : 26/11/2021 09:30 UTC
Posted Nov 24, 2021 - 14:03 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact : Website slowdown/unreachable on Filerz92
Ongoing actions : Investigation is still in progress. We suspect an hardware failure
Next update max : 24/11/2021 11:30 UTC
Posted Nov 24, 2021 - 10:07 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact : Website slowdown/unreachable on Filerz92
Ongoing actions : Investigation is still in progress. We suspect an hardware failure
Next update max : 22/11/2021 10:30 UTC
Posted Nov 20, 2021 - 10:08 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact : Website slowdown/unreachable on Filerz92
Ongoing actions : Investigation is still in progress. We suspect an hardware failure
Next update max : 19/11/2021 09:15 UTC
Posted Nov 19, 2021 - 16:59 UTC
Update
Start time : 19/11/2021 08:15 UTC
Service impact : Website slowdown/unreachable on Filerz92
Ongoing actions : Investigation is still in progress
Next update max : 19/11/2021 15:30 UTC
Posted Nov 19, 2021 - 11:01 UTC
Investigating
Start time : 19/11/2021 08:15 UTC
Service impact : Website slowdown/unreachable on Filerz92
Ongoing actions : Investigating
Next update max : 19/11/2021 09:15 UTC
Posted Nov 19, 2021 - 08:49 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).