OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Databases] - CloudDB
Incident Report for Web Cloud
Resolved
Start Time : 15/01/2023 20:35 UTC 
End Time : 15/01/2023 21:20 UTC 
Service impact : Databases of eu001 and eu010 were temporarily unreachable
Root cause : Our technical teams rebooted the server causing the issue.
Current status : Resolved
Posted Jan 15, 2023 - 21:23 UTC
Investigating
Start time : 15/01/2023 20:35 UTC 
Service impact : Databases of eu001 and eu010 are temporarily unreachable
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jan 15, 2023 - 21:19 UTC
This incident affected: Databases || CloudDB GRA (eu001, eu010).