OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7875 — Collect in \"departement\" 10
Incident Report for Web Cloud
Resolved
There is an incident in \"departement\" 10 on the SFR collect.

We opened a ticket and SFR is investigating.

Update(s):

Date: 2013-01-09 23:15:53 UTC
Te defect has been fixed and identified on a DSLAM SFR card.
Posted Jan 09, 2013 - 17:47 UTC