The scheduled maintenance has been completed. All services are operational since 28/01/2025 00:09 UTC.
Posted Jan 28, 2025 - 00:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 27/01/2025 22:00 UTC End time : 28/01/2025 05:00 UTC Service impact : Filerz below will be unavailable one by one during 20 minutes. Cluster031- Filerz1630 Cluster031 - Filerz1709 Cluster020 - Filerz47 Cluster028 - Filerz1581 Cluster029 - Filerz1519 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 23, 2025 - 20:26 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster020, Cluster028, Cluster029, Cluster031).