Start time : 10/12/2024 18:15 UTC End time : 10/12/2024 21:15 UTC Root cause : This incident was caused by a network disruption. We would like to inform you that the incident have been resolved and the situation is back to normal. All services have been operational since 10/12/2024 21:15 UTC.
We thank you for your understanding and patience throughout this incident
Posted Dec 11, 2024 - 11:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Start time : 10/12/2024 18:15 UTC Service impact : : Slowness is observed on cluster030 .
Posted Dec 10, 2024 - 20:56 UTC
Identified
The issue has been identified and a fix is being implemented. Start time : 10/12/2024 18:15 UTC Service impact : : Slowness is observed on cluster030 . Customers may face latencies when they want to access to their websites.
Posted Dec 10, 2024 - 20:02 UTC
Update
An incident is in progress on our WebHosting offer.
Please be aware that this is currently affecting the latency.
Here is detail for this incident :
Start time : 10/12/2024 18:15 UTC Service impact : Slowness is observed on cluster030 . Customers may face latencies when they want to access to their websites. Ongoing actions : Our technical teams are investigating the issue.
Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 10, 2024 - 20:01 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Posted Dec 10, 2024 - 19:57 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).