OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster026 - Filerz1014
Incident Report for Web Cloud
Resolved
Start Time : 27/11/2022 18:51 UTC
End Time : 27/11/2022 20:39 UTC
Root cause : The incident was caused by a malfunction of the storage server.
Current status : Our technical teams resolved the issue. All impacted services are now operational.
Posted Nov 27, 2022 - 20:49 UTC
Investigating
Start time : 27/11/2022 18:51 UTC
Service impact : Website hosted on filerz1014 are down
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on filerz1014 cluster026
Ongoing actions : Our teams identify the cause of this service unavailability. Update will be post as significant progress is made.
Posted Nov 27, 2022 - 20:38 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).