Start Time : 10/09/2022 03:45 UTC End Time : 10/09/2022 03:59 UTC Service impact : Websites on filerz1014 were unreachable Root cause : Hardware issue Current status : Resolved
Posted Sep 10, 2022 - 04:00 UTC
Investigating
Start time : 10/09/2022 03:45 UTC Service impact : Websites on filerz1014 are unreachable Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 10, 2022 - 03:51 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).