Start time : 14/05/2024 10:21 UTC End time : 14/05/2024 10:30 UTC Root cause : Incident due to a network overload Our technical teams resolved the issue. All impacted services are now operational.
Posted May 14, 2024 - 10:37 UTC
Investigating
Start time : 14/05/2024 10:21 UTC Service impact : Websites slowness on Cluster007 Ongoing actions : Our technical teams are investigating the issue. Update will be posted as significant progress is made.
Posted May 14, 2024 - 10:29 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster007).