OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5966 — PPP connection
Incident Report for Web Cloud
Resolved
We are currently encountering an authentication problem PPP.
The requests do not attend us and remain on the network of the collect operator.

If you do not reboot the modem, the connection persists. The problem occurs
only when you try to relaunch the PPP connection.
A generic ticket is being processed with the operator.


Update(s):

Date: 2011-10-19 15:50:13 UTC
The problem was resolved.

This was due to the fact of putting a proxy in production on dslam Huawei 5300.

Therefore, Those impacted are only customers who were on this type
of DSLAM and who relaunched their connection.

The problem lasted from 12h30 to 15h45

Date: 2011-10-19 15:43:25 UTC
According to the provider, the problem is resolved.
A re-functioning of the proxy which blocks their radius.

We will re-contact the customers who ascended to us the problem
in order to verify.

Date: 2011-10-19 15:40:48 UTC
Other operators has this problem as well.
The search for the origin of the problem is still ongoing.
Posted Oct 19, 2011 - 15:39 UTC