OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#14089 — CNV94, RNY93, FLA93
Incident Report for Web Cloud
Resolved
We have a problem with the lambda 1538.97nm of the loop. This lambda covers NRA: CNV94, RNY93 and FLA93.

These three sites are no longer protected.

Update(s):

Date: 2015-07-22 13:34:53 UTC
The intervention brought up a fault on one of our optical jumpers.
The problem is fixed. The entire optical loop is once again secure.

Date: 2015-07-21 17:48:58 UTC
The optical problem is between CNV94 and TH2.

An intervention in TH2 is scheduled for tomorrow.
Posted Jul 21, 2015 - 17:47 UTC