OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10307 — Eligibility
Incident Report for Web Cloud
Resolved
The Orange eligibility serviceis not responding.
The eligibility on http://www.ovhtelecom.fr is affected.

We're contacting the operator to resolve the issue.

Update(s):

Date: 2014-02-24 16:42:51 UTC
The eligibility service is operational again.
Posted Feb 24, 2014 - 16:15 UTC