OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6728 — Strasbourg Collect
Incident Report for Web Cloud
Resolved
An incident is being processed on the SFR with SE800 BAS-SBG-2. All customers using this BAS are impacted. We have no recovery time from SFR. We are in touch with them regularly to keep you informed on the resolution of this incident.


Update(s):

Date: 2012-05-14 09:55:33 UTC
Given to SFR teams, it is a fiber break which is
suspected.
The investigation of the problem is still ongoing.



Date: 2012-05-14 09:24:48 UTC
We have identified that the problem came from a single card (the 13 ...)
The problem is forwarded to SFR
Posted May 14, 2012 - 09:23 UTC