OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][WebHosting] - filerz173 cluster021
Incident Report for Web Cloud
Resolved
Start time : 12/01/2022 08:07 UTC
End time : 12/01/2022 08:17 UTC
Current status : The filerz173 is available again, the incident is resolved. We are still trying to determine the cause of this temporary unavailability.
Posted Jan 12, 2022 - 08:29 UTC
Investigating
Start time : 12/01/2022 08:07 UTC
Service impact : Websites are unreachable on filerz173
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster021
Ongoing actions : Our teams are currently identifying the cause of the incident. We will get back to you as soon as possible.
Posted Jan 12, 2022 - 08:19 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster021).