OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2A][PCC datastore] cluster tete-546 down
Incident Report for Web Cloud
Resolved
Start Time :29/12/2021 11:38 UTC
End Time : 1/1/2022 14:06 UTC
Service impact : Datastore unavailable: pcc-003530 pcc-003533 pcc-003523
Root cause : Hardware
Current status : Resolved
Posted Jan 01, 2022 - 17:55 UTC
Investigating
Start time : 29/12/2021 11:38 UTC
User impact : Datastore unavailable: pcc-003530 pcc-003533 pcc-003523
Technical impact (DC/geographical area) : EU RBX2A
Root cause : Diag in progress
Scope of impact : tete-546 cluster is down
Time resolution : Unknown ETA
On-going actions : Diag in progress
Posted Jan 01, 2022 - 13:56 UTC