OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][WebHosting] - Cluster024
Incident Report for Web Cloud
Resolved
Start time : 23/08/2024 13:35 UTC
End time : 23/08/2024 15:45 UTC
Service status : The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on some harwares.
Posted Aug 23, 2024 - 16:36 UTC
Update
Most of servers are operational again.
Posted Aug 23, 2024 - 16:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 23, 2024 - 16:17 UTC
Investigating
Start time : 23/08/2024 13:35 UTC
Service impact : Some web cloud hostings on cluster024 are temporary unavailable.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Aug 23, 2024 - 14:02 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster024).