Start time : 21/09/2023 06:30 UTC End time : 21/09/2023 08:46 UTC Root cause : Due to a software issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 21, 2023 - 08:53 UTC
Identified
Start time : 21/09/2023 06:30 UTC Service impact : Call Queues and Contact Center Solutions are impacted by important latency. Root cause : Software issue. Ongoing actions : Our technical teams are currently working on a fix.
Posted Sep 21, 2023 - 07:46 UTC
This incident affected: VoIP || Services (CCS, IVR & Call Queues).