OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6595 — Eligibility
Incident Report for Web Cloud
Resolved
France Telecom webservices have a technical
problem and are inaccessible.

The restoration is planned at 12h as it is
confirmed the technical teams from FT.



Update(s):

Date: 2012-04-16 11:12:54 UTC
The network problem is resolved, the eligibility is operational again.
Posted Apr 16, 2012 - 11:09 UTC