OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10584 — Roubaix LNS FT collect
Incident Report for Web Cloud
Resolved
There has been a loss of traffic on the Roubaix LNS with the FT collect.

The PPP sessions were reset.

Update(s):

Date: 2014-04-08 15:26:04 UTC
It was due to a human error. Everything is back to normal.
Posted Apr 08, 2014 - 14:39 UTC