OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13030 — LNS-1-PAR
Incident Report for Web Cloud
Resolved
One of the two links connected to the LNS in Paris TH2 is down as a result of task FS#13021.

Sessions are currently operating on the second link. We will continue with investigations on the network equipment.


Update(s):

Date: 2015-04-13 08:53:54 UTC
We isolated the LNS in Paris from the backbone between approximately 22h and 23h after 2 routers in Telehouse2 (tasks #13021 and #13029) went down. DSL users who use this LNS will experience an interruption to their internet connection during this period. The traffic was re-established when the 1st of the 2 routers came back online.
Traffic is currently flowing normally.
Posted Apr 13, 2015 - 08:49 UTC