We would like to inform you that the incident on our Web Hosting offering, have been resolved Start Time : 04/06/2025 10:00 UTC End Time : 04/06/2025 10:12 UTC Root cause : Network equipment malfunction
We thank you for your understanding and patience throughout this incident
Posted Jun 04, 2025 - 11:28 UTC
Update
We are continuing to investigate this issue.
Posted Jun 04, 2025 - 10:08 UTC
Investigating
We are currently investigating an incident affecting our Web Hosting offering, which is causing temporary availability issue in the cluster020 Filerz2/4//37/12/30/14/27.
Here are some supplementary details :
Start time : 04/06/2025 10:00 UTC Impacted Service(s) : Slowness on the filerz2/4//37/12/30/14/27 on Web Hosting cluster020 and filerz 1598 on cluster 031. Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.
We will keep you updated on the progress and resolution.
Posted Jun 04, 2025 - 10:08 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020, Cluster031).