OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9131 — Optical loop Lille
Incident Report for Web Cloud
Resolved
We detected a fiber cut between the NRA of HEL59 and Roubaix.
A ticket was opened, investigations are in progress on their side.

There is no service interruption , security was resumed.

Update(s):

Date: 2013-08-12 07:59:08 UTC
The welding is finished. Securisation is operational since 8:30.
Posted Aug 12, 2013 - 03:08 UTC