OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4376 — filerz125.mail
Incident Report for Web Cloud
Resolved
Thereafter a micro disconnection, the server was not rebooting.
We are going to replace it by a spare.



Update(s):

Date: 2010-07-13 05:19:38 UTC
Back to normal.
Posted Jul 13, 2010 - 05:16 UTC