OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10295 — Collect 57
Incident Report for Web Cloud
Resolved
We are having an issue on the collect 57. We are opening a ticket with the operator.



Update(s):

Date: 2014-02-22 21:03:48 UTC
The failure has fixed the operator. There was an issue on the router's network core in the department 47.


Date: 2014-02-22 21:02:17 UTC
The ticket is opened. The operator has been notified of the incident on the network. Their team are investigating.
Posted Feb 22, 2014 - 21:01 UTC