OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 31/Filerz1623
Incident Report for Web Cloud
Resolved
Start time : 04/07/2024 16:43 UTC
End time : 04/07/2024 20:19 UTC
Root cause : Hardware malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 04, 2024 - 20:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 04, 2024 - 18:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 04, 2024 - 17:55 UTC
Investigating
Start time : 04/07/2024 16:43 UTC
Service impact : Websites are unreachable on Filerz1623.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jul 04, 2024 - 17:54 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster031).