OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Collaborative solutions] - Hosted Exchange
Incident Report for Web Cloud
Resolved
Start Time : 14/09/2022 09:00 UTC
End Time : 14/09/2022 11:13 UTC
Service impact : Customers couldn't access Webmail, Outlook, Activesync from 1 server
Root cause : A network equipment caused the incident
Current status : Resolved
Posted Sep 14, 2022 - 11:15 UTC
Investigating
Start time : 14/09/2022 09:00 UTC
Service impact : Customers can't access Webmail, Outlook, Activesync from 1 server
Ongoing actions : Our teams are currently working to solve the problem
Posted Sep 14, 2022 - 09:45 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).