OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][WebCloud/Databases] - eu001
Incident Report for Web Cloud
Resolved
Start time : 05/06/2024 22:40 UTC
End time : 06/06/2024 00:30 UTC
Service impact : The situation is back to normal, the service is running nominally.
Databases are operational again.
Rood cause: It was due to a malfunction during an upgrade minor.
Posted Jun 06, 2024 - 00:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 00:19 UTC
Investigating
Start time : 05/06/2024 22:40 UTC
Service impact : Customers hosted on sharedsql031 are unable to access their databases.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made
Posted Jun 06, 2024 - 00:19 UTC
This incident affected: Web Hosting || Databases GRA (eu001).