We would like to inform you that the maintenance on our Web Hosting is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Jan 15, 2026 - 23:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 15, 2026 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer on Filerz1818 .
This may temporarily affect availability. Start time: 15/01/2026 21:00 UTC End time: 15/01/2026 23:00 UTC Service impact: Filerz1818 will be temporarily unavailable for 30 minutes during the maintenance. Service improvement: We are going to migrate the Filerz1818 to keep our infrastructure up-to-date and more stable to avoid further downtime. The filerz will have a downtime of 30min during the migration.
Thank you for your understanding.
Posted Jan 13, 2026 - 16:22 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster128).