The scheduled maintenance has been completed. All services are operational. There has been no impact since 12/03/2025 02:00 UTC.
Posted Mar 12, 2025 - 02:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 21:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting offer.
This may temporarily affect availability.
Start time : 11/03/2025 21:00 UTC End time : 12/03/2025 04:00 UTC Service impact : Each Filerz listed below will be temporarily unavailable for 20 minutes during the operation: Cluster020 - Filerz28/Filerz1916 Cluster002 - Filerz468 Cluster005 - Filerz335 Cluster007 - Filerz225 Cluster030 - Filerz1032 Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on multiple Filerz to improve the performance and stability of the service.
Thank you for your understanding.
Posted Mar 07, 2025 - 21:23 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster002, Cluster005, Cluster007, Cluster020, Cluster030).