OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Région Moselle / Département 57][Internet Access] - xDSL & FTTH
Incident Report for Web Cloud
Resolved
Start Time : 09/05/2022 06:00 UTC
End Time : 09/05/2022 10:25 UTC
Service impact : All xDSL and FTTH links are stable
Root cause : High temperature on a network equipment
Posted May 10, 2022 - 08:07 UTC
Monitoring
Ongoing actions : The intervention has brought down the temperature inside the site.
The equipment is stable since 10:25 UTC.
We keep the site under observation. Thank you for your understanding.
Posted May 09, 2022 - 12:48 UTC
Identified
Our collection operator has opened a temperature incident with the company hosting the equipment affected by the temperature rise.
They have taken into account the request.
Posted May 09, 2022 - 10:38 UTC
Update
Ongoing actions : We have triggered the host. The equipment is well reassembled.
We keep the site under observation
Posted May 09, 2022 - 09:17 UTC
Update
We are continuing to investigate this issue.
Posted May 09, 2022 - 09:11 UTC
Update
INFO: We are experiencing intermittent losses of synchronisation on the accesses. These losses are linked to a temperature defect on the collection operator's equipment. An intervention is requested in order to restore the services as soon as possible. We will keep you updated . We apologize for any inconvenience caused.
Posted May 09, 2022 - 09:10 UTC
Investigating
Start time : 09/05/2022 06:00 UTC
Service impact : Some instabilities are observed on some xDSL access.
Ongoing actions : Our technical teams are working to bring back services to normal.
Root cause : Overheating of an equipment
Posted May 09, 2022 - 08:50 UTC
This incident affected: Internet Access || ADSL and Internet Access || FTTH.