OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Clusters026
Incident Report for Web Cloud
Resolved
Start time : 09/09/2024 15:41 UTC
End time : 09/09/2024 15:55 UTC
Root cause : https://bare-metal-servers.status-ovhcloud.com/incidents/4qxn6vd712jv
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Sep 09, 2024 - 16:01 UTC
Investigating
Start time : 09/09/2024 15:41 UTC
Service impact : Following a network incident, mail sending from web hostings on cluster026 will be delayed.
Root cause : https://bare-metal-servers.status-ovhcloud.com/incidents/4qxn6vd712jv
Ongoing actions : Our technical teams are fixing this problem.
Update will be posted as significant progress is made.
Posted Sep 09, 2024 - 15:47 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).