OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Collaborative solutions] - MX Plan (Redirection)
Incident Report for Web Cloud
Resolved
Start Time : 13/09/2022 08:00 UTC
End Time : 14/09/2022 12:10 UTC
Service impact : We were experiencing a delay in the delivery of redirected emails.
Root cause : Software issue
Current status : Resolved
Posted Sep 14, 2022 - 12:17 UTC
Investigating
Start time : 13/09/2022 08:00 UTC
Service impact : We are experiencing a delay in the delivery of redirected emails.
Ongoing actions : Our technicians are currently working on in order to fix it.
Posted Sep 13, 2022 - 15:04 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery email, Redirection).