OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Cluster 003
Incident Report for Web Cloud
Resolved
End time : 31/01/2022 07:21 UTC
Service status: The regeneration of the statistics was successful.
The situation is back to normal, the service is running nominally.
Root cause : It was due to a malfunction on a hardware.
Posted Jan 31, 2023 - 13:22 UTC
Update
Our teams are currently removing some load from the cluster003, in order to be able to continue the regeneration of the statistics.
Posted Jan 24, 2023 - 14:46 UTC
Update
The regeneration of the statistics is completed but our teams found some missing statistics from 31/10/2022 to 06/11/2022 and they are currently working on regenerating them.
Posted Jan 02, 2023 - 09:07 UTC
Update
The regeneration of the statistics is still in progress and is 95% completed.
Posted Dec 26, 2022 - 10:00 UTC
Update
The regeneration of the statistics is still in progress and is 89% completed.
Posted Dec 19, 2022 - 09:52 UTC
Update
The regeneration of the statistics is still in progress and is 72% completed.
Posted Dec 12, 2022 - 14:01 UTC
Update
The regeneration of the statistics from May to November is still in progress and is 64% completed.
Posted Dec 05, 2022 - 13:43 UTC
Update
The generation of the current statistics (owstats) is still temporarily frozen.
The regeneration of the past statistics (oct/nov/dec 2021) is completed.
Posted Nov 21, 2022 - 10:47 UTC
Update
The generation of the current statistics (owstats) is still temporarily frozen.
The regeneration of the past statistics (oct/nov/dec 2021) is 90% completed.
Posted Oct 31, 2022 - 15:40 UTC
Update
The generation of the current statistics is temporarily frozen.
Posted Oct 25, 2022 - 12:41 UTC
Update
Our teams are still working on Cluster003. The migration is still in progress.
Posted Oct 24, 2022 - 08:17 UTC
Update
Update: The migration is still in progress.
Posted Sep 26, 2022 - 08:47 UTC
Update
The migration is still in progress.
Posted Aug 30, 2022 - 12:07 UTC
Update
The migration is still in progress.
Statistics are available again and logs are accessible.
Posted Aug 18, 2022 - 13:17 UTC
Update
The migration is still in progress. Statistics are temporarily unavailable on Cluster003 since 23/07/2022 01:45 UTC, but logs are accessible.
Posted Aug 08, 2022 - 15:24 UTC
Update
The migration is still in progress. Logs are accessible but, statistics are temporarily unavailable on Cluster003 since 23/07/2022 01:45 UTC.
Posted Jul 26, 2022 - 10:02 UTC
Update
Logs and statistics are temporary unavailable on Cluster 003 since 23/07/2022 01:45 UTC.
Posted Jul 23, 2022 - 13:33 UTC
Update
The migration is still in progress.
Posted Jul 22, 2022 - 15:03 UTC
Update
The migration is still in progress.
Posted Jul 15, 2022 - 12:45 UTC
Update
The migration is still in progress.
Posted Jul 11, 2022 - 13:51 UTC
Update
Migration is still ongoing.
Posted Jul 04, 2022 - 09:43 UTC
Update
The migration of the cluster is still in progress. We will come back to you when the migration is completed.
Posted Jun 13, 2022 - 09:44 UTC
Update
Update:Our teams are in the process of migrating the data to a different filerz which takes time.
That's why the regeneration of statistics is suspended.
We will come back to you when the migration is completed.
Posted Jun 06, 2022 - 08:55 UTC
Update
Update: There are ongoing maintenance tasks that prevent the regeneration of statistics.
The regeneration of statistics will normally take place mid-next week.
Posted May 20, 2022 - 13:39 UTC
Update
The regeneration of stats is still on its way.
We will post update when significant progress has been made.
Posted May 13, 2022 - 17:16 UTC
Update
Update: The regeneration of stats is still on going. 38% have been done.
Posted May 06, 2022 - 15:18 UTC
Update
Update:We are restarting the last generation for the rest of customer.
Posted Apr 25, 2022 - 08:40 UTC
Update
Update : There are ongoing maintenance tasks that prevent the regeneration of statistics. We will come back to you to keep you informed.
Posted Apr 15, 2022 - 08:41 UTC
Update
Update:Regeneration is currently suspended, blocked at 65%.
The generation of the statistics of the day before is still functional however
Posted Mar 25, 2022 - 10:38 UTC
Update
Update: The daily regeneration is still in progress.
Posted Mar 23, 2022 - 11:25 UTC
Update
Update: Actually we have 50% generated.
Posted Mar 14, 2022 - 10:37 UTC
Update
Update:There are 200 sites left to generate to reach 50%.
Posted Mar 14, 2022 - 10:35 UTC
Update
Update: Our teams will finish generating 50% on the 13/03/2022.
We will keep you informed of the progress.
Posted Mar 11, 2022 - 13:25 UTC
Update
Update:We are starting the last generation for 50% of customer, Actually we have 45% generated.
Posted Mar 07, 2022 - 15:31 UTC
Update
Update: We are continuing to generate statistics. We will have finished 50% normally end of next week
Posted Feb 25, 2022 - 14:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2022 - 12:16 UTC
Update
Ongoing actions : Statistics generation is still in progress . You will be informed of the progress.
Posted Feb 21, 2022 - 10:35 UTC
Update
Ongoing actions : Patch have been deployed. We relaunch statistics generation . You will be informed of the progress.
Posted Feb 14, 2022 - 13:46 UTC
Update
Update :Our technical teams have detected a problem during the regeneration of statistics, we are currently creating a patch to correct the problem.
Posted Feb 01, 2022 - 11:04 UTC
Update
Update: Our technical teams have detected a bug making the display of the statuses invisible on a date period higher than 1 month. They are investigating to determine the origin
Posted Jan 31, 2022 - 12:05 UTC
Update
Update: Our teams are working on regenerating the metrics.

30/09/2021 to 11/10/2021 : Metrics regeneration is complete
30/11/2021 to 13/12/2021 : Reconstructed metrics in progress
12/01/2022 to 15/01/2022 : Metrics will be generated shortly.
24/01/2022 to 07/02/2022 : Metrics are curently regenerating
Posted Jan 24, 2022 - 10:53 UTC
Update
Update: Our teams are working on regenerating the metrics.

30/09/2021 to 11/10/2021 : Metrics regeneration is complete
30/11/2021 to 13/12/2021 : Reconstructed metrics in progress
12/01/2022 to 15/01/2022 : Metrics will be generated shortly.
Posted Jan 21, 2022 - 14:00 UTC
Update
Update: Our teams are working on regenerating the metrics.

30/09/2021 to 11/10/2021 : Metrics finishes being regenerated during the day
30/11/2021 to 13/12/2021 : Reconstructed metrics started
12/01/2022 to 15/01/2022 : Metrics will be generated shortly.
Posted Jan 19, 2022 - 12:26 UTC
Update
Update: Our teams are working on regenerating the metrics.

30/10/2021 to 16/11/2021 metrics are re-generated.
30/09/2021 to 11/10/2021 metrics are 50% done.
12/01/2022 to 15/01/2022 and 30/11/2021 to 13/12/2021 metrics will be generated shortly.
Posted Jan 18, 2022 - 09:31 UTC
Update
Ongoing actions :Following some slowness on the filerz, we had to cancel the regeneration spots.
They were relaunched this morning but with a smaller gap in stats to regenerate
Next update : 17/01/2022
Posted Jan 14, 2022 - 12:00 UTC
Update
Ongoing actions : The reconstruction of the statistics takes longer than estimated.
36% of the statistics are rebuilt since last Friday
Next update max : 17/01/2022
Posted Jan 12, 2022 - 10:52 UTC
Identified
Ongoing actions : The reconstruction of the statistics takes longer than estimated.
Today 25% of the statistics are rebuilt since last Friday
Next update : 17/01/2022
Posted Jan 10, 2022 - 08:52 UTC
Investigating
Start time : 07/01/2022
Service impact : some statistiques between september and december are missing
Ongoing actions : We relaunch all statistics generation, this action can take all week-end
Posted Jan 07, 2022 - 11:13 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster003).