OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Cluster014/Cluster015
Incident Report for Web Cloud
Resolved
Start time : 13/10/2024 06:30 UTC
End time : 13/10/2024 06:50 UTC
Service impact : Slowness have been observed on websites hosted on Cluster014 and Cluster015.
Root cause : Overload on clusters
We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Oct 13, 2024 - 06:56 UTC
Identified
Start time : 13/10/2024 06:30 UTC
Service impact : Slowness is being observed on websites hosted on Cluster014.
Slowness have been observed till 06:37 UTC on websites hosted on Cluster015.
Ongoing actions : Our technical teams are currently working on the remaining impacted cluster (Cluster014).
Update will be posted as significant progress is made.
Posted Oct 13, 2024 - 06:46 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster014, Cluster015).