OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][WebHosting] - Cluster030 - Filerz1561
Incident Report for Web Cloud
Resolved
We would like to inform you that the incident on our Web Hosting offer has now been resolved.

Here is detail for this incident :
Start time : 23/01/2025 23:10 UTC
End time : 24/01/2025 01:23 UTC
Root Cause : This incident was caused by https://bare-metal-servers.status-ovhcloud.com/incidents/q7ybcjfbws00

We thank you for your understanding and patience throughout this incident.
Posted Jan 24, 2025 - 01:30 UTC
Identified
We are currently experiencing an incident affecting our Web Hosting offering, which is causing temporary availability.

Here is detail for this incident :
Start time : 23/01/2025 23:10 UTC
Impacted Service : Availability
Customers Impact : Websites of filerz1561 are temporarily unavailable.
Root Cause : This incident is caused by https://bare-metal-servers.status-ovhcloud.com/incidents/q7ybcjfbws00
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 00:25 UTC
Investigating
We are currently experiencing an event affecting our Web Hosting offer.

Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 24, 2025 - 00:14 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).