We would like to inform you that the maintenance on our VOIP offer is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted Oct 16, 2025 - 20:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 16, 2025 - 20:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VOIP offer.
Start time : 16/10/2025 20:00 UTC End time : 16/10/2025 21:00 UTC Service impact : During the switchover, call setups (new calls) will not be efficient. The unavailability will only last a few seconds. Service improvement : We need to switch on the passive node of C infrastructure
Thank you for your understanding.
Posted Oct 16, 2025 - 13:21 UTC
This scheduled maintenance affected: VoIP || Core Network.