OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
clouddb019.sql008, sharedsql033.eu004
Incident Report for Web Cloud
Resolved
Physical server hosting following VM is down:

- clouddb019.sql008
- sharedsql033.eu004

We are on it

Update(s):

Date: 2021-10-12 10:12:28 UTC
Physical server back to life
Posted Oct 12, 2021 - 09:44 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).