OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Probleme avec un filer
Incident Report for Web Cloud
Resolved
Nous avons un probleme avec des serveurs de fichiers.
Vous ne pouvez plus consulter ou recuperer vos emails.

Par contre, les emails vont etre recus avec un peu de decalage.

Update(s):

Date: 2005-08-26 00:18:38 UTC
Probleme resolu.
Les emails vont etre delivres.
Posted Aug 25, 2005 - 23:58 UTC