OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-pa12-*
Incident Report for Web Cloud
Resolved
Hello,

Due to some update on Vcenter side, vm private-pa12-* encounter some latency.

We are working on it to put the VM UP.

Exchange Team

Update(s):

Date: 2021-05-20 07:11:19 UTC
Hello,

After some move on different host andreboot of the VM, server is now UP and running.
Posted May 20, 2021 - 06:44 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).