The scheduled maintenance has been completed. All services are operational since 21/01/2025 03:00 UTC
Posted Jan 21, 2025 - 03:06 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 20, 2025 - 22:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Web Hosting Offer.
Start time : 20/01/2025 22:00 UTC End time : 21/01/2025 03:00 UTC Service impact : Special services net2ftp and phpmyadmin are temporary unavailable on Cluster023 during this maintenance Filerz below will be unavailable one by one during 20 minutes. Cluster013- Filerz298 Cluster023 - Filerz105 Cluster023 - Filerz122 Cluster023 - Filerz981 Cluster020 - Filerz17 Service improvement : We are going to reboot the Filerz one by one (Web Hosting server) to improve the performance and stability of the service.
Thank you for your understanding.
Posted Jan 16, 2025 - 21:16 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster013, Cluster020, Cluster023).