The scheduled maintenance has been completed. All services are operational. There has been no impact since 06/02/2025 23:21 UTC .
Posted Feb 07, 2025 - 02:53 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 14:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our WebHosting offer. This may temporarily affect availability
Start time : 06/02/2025 14:00 UTC End time : 07/02/2025 03:00 UTC Service impact : Customers will not have access to the service during the intervention. Service improvement : We will work on the servers ( Filerz962 / Logs Cluster 028) that are part of the WebHosting scope.
Thank you for your understanding.
Posted Feb 06, 2025 - 13:57 UTC
This scheduled maintenance affected: Web Hosting || Datacenter GRA (Cluster028).