OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Web Hosting] - Multiple clusters incident
Incident Report for Web Cloud
Resolved
Start time : 18/07/2024 11:19 UTC
End time : 18/07/2024 12:45 UTC
Root cause : Network Malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 19, 2024 - 07:41 UTC
Monitoring
The incident was caused by a network problem, the fix has been implemented and all services are back up and running. However, we continue to monitor the situation.
Posted Jul 18, 2024 - 13:14 UTC
Investigating
Start time : 18/07/2024 11:19 UTC
Service impact : There is a slowness on these clusters 021, 026, 027, 028, 030
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Jul 18, 2024 - 11:49 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster021, Cluster026, Cluster027, Cluster028, Cluster030).