OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6917 — BAS SE100-CRL1-1
Incident Report for Web Cloud
Resolved
The BAS SFR has currently a hardware problem. A change of the chassis is in progress. Some suscribers in the following regions are impacted : 60/80/27


Update(s):

Date: 2012-06-25 19:21:35 UTC
The chassis was changed.


Another incident on a fiber occured.
300 meters of fibers to be redone.
Posted Jun 25, 2012 - 19:20 UTC