OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][xDSL/FTTH] - Internet order perturbation
Incident Report for Web Cloud
Resolved
Start time : 31/05/2024 07:38 UTC
End time : 31/05/2024 11:28 UTC
Root cause : Network malfunction on the part of our provider
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 31, 2024 - 12:06 UTC
Investigating
Start time : 31/05/2024 07:38 UTC
Service impact : You can encounter a disturbance on the eligibility. We investigating with our collect operator.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted May 31, 2024 - 08:44 UTC
This incident affected: Internet Access || ADSL.