Start Time : 12/05/2023 14:30 UTC End Time : 12/05/2023 16:22 UTC Root cause : Network issue. Our technical teams resolved the issue. All impacted services are now operational.
Posted 2 years ago. May 12, 2023 - 17:32 UTC
Monitoring
A fix has been implemented since 16:22 UTC, we are monitoring the results.
Posted 2 years ago. May 12, 2023 - 16:46 UTC
Identified
Start time : 12/05/2023 14:30 UTC Service impact :Slow down to acees SSH and FTP. Root cause : Network issue Ongoing actions : Our technical teams are working on this issue.
Posted 2 years ago. May 12, 2023 - 16:04 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster020).